<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Red Springs"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Red Springs Citizen"/>
		<meta name="DC.contributor" content="Red Springs Citizen"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Red Springs Citizen, Red Springs NC - www.redspringscitizen.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://redspringscitizen.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@TheRSCitizen" />
		<meta name="twitter:title" content=" - Red Springs Citizen - redspringscitizen.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Pine_1.jpg" />
						<title>Red Springs Citizen | Incentives OK&#8217;s for Campbell expansion</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Red Springs Citizen &raquo; Feed" href="http://www.redspringscitizen.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Red Springs Citizen &raquo; Comments Feed" href="http://www.redspringscitizen.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Red Springs Citizen &raquo; Incentives OK&#8217;s for Campbell expansion Comments Feed" href="http://www.redspringscitizen.com/news/11758/incentives-oks-for-campbell-expansion/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24522-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24522-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24522-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.redspringscitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.redspringscitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24522-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='School board recognizes Students of Excellence' href='http://www.redspringscitizen.com/news/education/11756/school-board-recognizes-students-of-excellence' />
<link rel="canonical" href="http://www.redspringscitizen.com/news/11758/incentives-oks-for-campbell-expansion" />
<link rel='shortlink' href='http://www.redspringscitizen.com/?p=11758' />
<link rel="alternate" type="application/json+oembed" href="http://www.redspringscitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redspringscitizen.com%2Fnews%2F11758%2Fincentives-oks-for-campbell-expansion" />
<link rel="alternate" type="text/xml+oembed" href="http://www.redspringscitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redspringscitizen.com%2Fnews%2F11758%2Fincentives-oks-for-campbell-expansion&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.redspringscitizen.com/news/11758/incentives-oks-for-campbell-expansion" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Incentives OK&#8217;s for Campbell expansion" /><meta property="og:description" 	content="LUMBERTON &#8212; The Robeson County Board of Commissioners on Monday approved repaying Campbell Soup 100" /><meta property="og:image" 		content="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Pine_1.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.redspringscitizen.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-38']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By T.C. Hunter - Managing editor',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-11758 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264150&cs=5c112b376f&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24522.p831.sites.pressdns.com/wp-content/uploads/2016/06/redsprings.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://NCjobs.civitasmedia.com" target="_blank" title="Red Springs Citizen Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://redspringscitizen.nc.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.redsprings&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/red-springs-citizen/id1066440129?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "461178" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=461178&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=461178&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5604"><a href="http://www.redspringscitizen.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-5613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5613"><a href="http://www.redspringscitizen.com/about-us">About Us</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5614"><a href="http://www.redspringscitizen.com/advertise">Advertise</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5615"><a href="http://www.redspringscitizen.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5619"><a href="https://www.facebook.com/pages/The-Red-Springs-Citizen/312344288258?ref=ts">Red Springs Citizen on Facebook</a></li>
	<li id="menu-item-5620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5620"><a href="http://twitter.com/TheRSCitizen">Red Springs Citizen on Twitter</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5616"><a href="http://www.redspringscitizen.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5617"><a href="http://www.redspringscitizen.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5618"><a href="http://www.redspringscitizen.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5605"><a href="http://www.redspringscitizen.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-5621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5621"><a href="http://www.redspringscitizen.com/archives">Archives</a></li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5627"><a href="http://www.myinvestkit.com/redspringscitizen.com/">Finance</a></li>
	<li id="menu-item-9031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9031"><a href="http://www.redspringscitizen.com/president">President Trump</a></li>
	<li id="menu-item-5622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5622"><a href="http://www.redspringscitizen.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5623"><a href="http://www.redspringscitizen.com/online-community">Online Community</a></li>
	<li id="menu-item-5624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5624"><a href="http://www.redspringscitizen.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5625"><a href="http://www.redspringscitizen.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5626"><a href="http://www.redspringscitizen.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5606"><a href="http://www.redspringscitizen.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5629"><a href="http://www.redspringscitizen.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="http://www.redspringscitizen.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-6891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6891"><a href="http://pro32.ap.org/redspringscitizen">Pro32</a></li>
	<li id="menu-item-6892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6892"><a href="http://summergames.ap.org/redspringscitizen">AP Olympics Coverage</a></li>
	<li id="menu-item-6893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6893"><a href="http://racing.ap.org/redspringscitizen">Auto Racing</a></li>
	<li id="menu-item-6894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6894"><a href="http://collegebasketball.ap.org/redspringscitizen">College Basketball</a></li>
	<li id="menu-item-6895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6895"><a href="http://collegefootball.ap.org/redspringscitizen">College Football</a></li>
</ul>
</li>
<li id="menu-item-5612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5612"><a href="http://www.legacy.com/obituaries/redspringscitizen">Obituaries</a></li>
<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5607"><a href="http://www.redspringscitizen.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5628"><a href="http://www.redspringscitizen.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5608"><a href="http://www.redspringscitizen.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6343"><a href="http://www.redspringscitizen.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5631"><a href="http://www.redspringscitizen.com/comics">Comics</a></li>
	<li id="menu-item-5632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5632"><a href="http://www.redspringscitizen.com/contests">Contests</a></li>
	<li id="menu-item-5633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5633"><a href="http://www.redspringscitizen.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5635"><a href="http://www.redspringscitizen.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636"><a href="http://www.redspringscitizen.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5637"><a href="http://www.redspringscitizen.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5638"><a href="http://www.redspringscitizen.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5639"><a href="http://www.redspringscitizen.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5640"><a href="http://www.redspringscitizen.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5609"><a href="http://www.redspringscitizen.com/calendar">Calendar</a></li>
<li id="menu-item-5610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5610"><a href="http://www.redspringscitizen.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5646"><a href="http://www.redspringscitizen.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5644"><a href="http://www.redspringscitizen.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5649"><a href="http://www.redspringscitizen.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5643"><a href="http://www.redspringscitizen.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5641"><a href="http://www.redspringscitizen.com/tvgames">Games</a></li>
	<li id="menu-item-5642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5642"><a href="http://www.redspringscitizen.com/tvmovies">Movies</a></li>
	<li id="menu-item-5645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5645"><a href="http://www.redspringscitizen.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5647"><a href="http://www.redspringscitizen.com/tvnews">TV News</a></li>
	<li id="menu-item-5650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5650"><a href="http://www.redspringscitizen.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5651"><a href="http://www.redspringscitizen.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5648"><a href="http://www.redspringscitizen.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5611"><a href="http://local.redspringscitizen.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-11758" class="post-11758 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.redspringscitizen.com/news/11758/incentives-oks-for-campbell-expansion" title="10:00 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-19T22:00:03+00:00">February 19, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.redspringscitizen.com/author/englewoodindependent-2" title="View all posts by Red Springs Citizen" rel="author">Red Springs Citizen</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Incentives OK&#8217;s for Campbell expansion</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.redspringscitizen.com/category/news" rel="tag">News</a>, <a href="http://www.redspringscitizen.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Would add 25 jobs at local plant</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By T.C. Hunter - Managing editor</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24522-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Pine_1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Pine_1.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">State Rep. Charles Graham, front left, stands Monday with Robeson County Economic Development Director Greg Cummings, center, after presenting Cummings with the Order of the Long Leaf Pine, the state&#8217;s highest civilian honor. Also shown are members of Graham&#8217;s family and Cummings&#8217; brother, Jerry Cummings, front right.  </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																				</div>
		<article>
		<p>LUMBERTON &#8212; The Robeson County Board of Commissioners on Monday approved repaying Campbell Soup 100 percent of the company&#8217;s property taxes as an incentive for the company to invest $20 million in an expansion at its Maxton plant.</p>
<p>The county is in competition with two other plants to land the expansion that would create 25 jobs, said Greg Cummings, county Economic Development director. One of those plants is in Texas and the other in Ohio.</p>
<p>The expansion plan was precipitated by Campbell Soup closing its facility in Toronto, Canada, on Jan. 24, Cummings said. If Campbell Soup chooses to expand in Robeson County it will be the 15th expansion at its facility here, he said.</p>
<p>The expansion will entail investments of $14 million in machinery and equipment and $6 million in its facility, Cummings said. The jobs created will have salaries ranging from $12.50 to $15 an hour and will come with benefits and 401K plans.</p>
<p>The incentive offered by the county will be conditional on the Campbell Soup plant staying in Robeson County for five years after the expansion is completed, Cummings said.</p>
<p>Cummings was given an Order of the Long Leaf Pine after his presentation about Campbell Soup&#8217;s expansion plans. The award, the state&#8217;s highest civilian honor, was presented by state Rep. Charles Graham in recognition of his work as the county&#8217;s Economic Development director.</p>
<p>&#8220;Robeson County is better off for your service since 1986,&#8221; Graham told Cummings.</p>
<p>&#8220;Well deserved,&#8221; said Raymond Cummings, Board of Commissioners chairman.</p>
<p>&#8220;We&#8217;re proud of his accomplishments,&#8221; said Jerry Cummings, Greg Cummings&#8217; brother.</p>
<p>Then, with a laugh, Jerry Cummings said, &#8220;And since he&#8217;s my baby brother I&#8217;d like to think I had some influence on him.&#8221;</p>
<p>Cummings had planned to retire Dec. 31, but has kept working while the county looks for his replacement.</p>
<p>The board members, meeting as the Robeson County Housing Authority Board, approved a smoke-free policy that will go into effect at all Robeson County Housing Authority units on July 1 and carries the possibility of fines, other disciplinary actions and eviction for violators.</p>
<p>The policy dictates that all residents, visitors, contractors and all employees of contractors providing services to the Housing Authority must abide by the policy. The policy defines smoking as &#8220;carrying or smoking a lighted tobacco product or the burning of any material to be inhaled including but not limited to, cigarettes, cigars, hookahs and pipes.&#8221;</p>
<p>&#8220;Smoking is not permitted in any building to include: apartment units, community facilities and public housing offices,&#8221; the policy reads. &#8220;Smoking is only permitted in specifically designated areas, at a distance of 25 feet from the exterior of the building and entrance canopies, where applicable.&#8221;</p>
<p>The commissioners also heard a positive report on the Housing Authority&#8217;s audit for the year ending June 30, 2017. Only two deficiencies were noted, and they were &#8220;nit-picky,&#8221; said Mat Patterson, of Patterson &amp; Associates, PLLC, of Lumberton. One deficiency was the incorrect calculation of rent on one unit. The other was missing a scheduled inspection on another unit.</p>
<p>&#8220;The staff over there are doing a great job,&#8221; Patterson said. &#8220;They have turned that ship around in terms of finances and management.&#8221;</p>
<p>Tennille Lowery came before the commissioners to ask that they find money to help the Cheer Xcel All Stars pay for sending three traveling competition teams to a national meet in Orlando in May. Thirty-six athletes will be going to the meet in Florida at a cost of about $650 per athlete.</p>
<p>The Cheer Xcel gym is not affiliated with any organization, so all money to support team trips is raised by the athletes&#8217; parents, Lowery said.</p>
<p>In other business, the commissioners approved:</p>
<p>&#8212; Transferring $7,000 from the Parks &amp; Recreation Department&#8217;s Sign Project budget line item to maintenance and athletic supplies line items.</p>
<p>&#8212; Transferring $200 from the Health Department&#8217;s Incentives budget line item to Office Supplies and $9,000 from Education/Medical Supplies to Other Supplies/Materials.</p>
<p>&#8212; Moving around $37,664 in the Health Department&#8217;s Animal Control budget. </p>
<p>&#8212; Transferring $200,000 from the county jail&#8217;s Salaries/Regular budget line item to Jail Safekeeping to &#8220;pay safekeeping bills for inmates being housed in other locations due to medical or housing conflicts.&#8221;</p>
<p>&#8212; Moving $10,000 in the county jail&#8217;s budget from Salaries PartTime to Contracted Services for work done in December.</p>
<p>&#8212; Transferring $37,072 from line item to line item in various segments of the county Health Department&#8217;s budget &#8220;to get them through the end of the fiscal year.&#8221;</p>
<p>&#8212; Appropriating $12,666 in state Tobacco Prevention money for supplies and travel and training in the county Health Department&#8217;s Tobacco Prevention budget.</p>
<p>&#8212; Appropriating $1.2 million for county Public Works to reflect funding received for the Prestage Rocco Treatment Facility.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Pine_1.jpg"></p>
<div class="neCaption">State Rep. Charles Graham, front left, stands Monday with Robeson County Economic Development Director Greg Cummings, center, after presenting Cummings with the Order of the Long Leaf Pine, the state&#8217;s highest civilian honor. Also shown are members of Graham&#8217;s family and Cummings&#8217; brother, Jerry Cummings, front right.  </div>
</div>
<div class="metaInfo"><photo0>http://www.redspringscitizen.com/wp-content/uploads/2018/02/web1_Pine_1.jpg</photo0><caption0>State Rep. Charles Graham, front left, stands Monday with Robeson County Economic Development Director Greg Cummings, center, after presenting Cummings with the Order of the Long Leaf Pine, the state&#8217;s highest civilian honor. Also shown are members of Graham&#8217;s family and Cummings&#8217; brother, Jerry Cummings, front right.  </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Would add 25 jobs at local plant</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By T.C. Hunter</p>
<p>Managing editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach T.C. Hunter by calling 910-816-1974 or via email at tchunter@robesonian.com.</p>
<p></shirttailMeta></div>
		<p>Reach T.C. Hunter by calling 910-816-1974 or via email at tchunter@robesonian.com.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:00 pm						 | 
					   <img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.redspringscitizen.com/news/11758/incentives-oks-for-campbell-expansion#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.redspringscitizen.com/news/11758/incentives-oks-for-campbell-expansion" title="Incentives OK&#8217;s for Campbell expansion" rel="bookmark">Incentives OK&#8217;s for Campbell expansion</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.redspringscitizen.com/news/11758/incentives-oks-for-campbell-expansion" title="Incentives OK&#8217;s for Campbell expansion" rel="bookmark"><img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Pine_1-300x200.jpg" alt="Incentives OK&#8217;s for Campbell expansion" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   7:30 pm						 | 
					   <img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.redspringscitizen.com/news/11750/11750#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.redspringscitizen.com/news/11750/11750" title="" rel="bookmark">View Post</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.redspringscitizen.com/news/11750/11750" title="" rel="bookmark"><img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Mike-Smith_1-220x300.jpg" alt="" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   3:24 pm						 | 
					   <img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.redspringscitizen.com/news/11723/17-year-old-purnell-swett-student-shot-to-death#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.redspringscitizen.com/news/11723/17-year-old-purnell-swett-student-shot-to-death" title="17-year-old Purnell Swett student shot to death" rel="bookmark">17-year-old Purnell Swett student shot to death</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.redspringscitizen.com/news/11723/17-year-old-purnell-swett-student-shot-to-death" title="17-year-old Purnell Swett student shot to death" rel="bookmark"><img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Ken-Sealey_1-165x300.jpg" alt="17-year-old Purnell Swett student shot to death" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'redspringscitizen';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.redspringscitizen.com/news/11758/incentives-oks-for-campbell-expansion" title="Permalink to Incentives OK&#8217;s for Campbell expansion" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-11758 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.redspringscitizen.com/news/education/11756/school-board-recognizes-students-of-excellence" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/red-springs-nc/28377/weather-forecast/2114565" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465332196608" class="aw-widget-current"  data-locationkey="2114565" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://redspringscitizen.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "461172" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=461172&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=461172&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "461174" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=461174&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=461174&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b341a95b-a418-83b4-7160-3198ed34610f&amp;tgtid=16c9b578-bc6a-d7d4-317b-3a520a9c821e"></script>
					<div id="b341a95b-a418-83b4-7160-3198ed34610f"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93027"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "461175" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=461175&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=461175&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "461176" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=461176&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=461176&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "461177" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'redspringscitizen'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "461157" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=461157&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=461157&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://RedSpringsCitizen.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.redspringscitizen.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/The-Red-Springs-Citizen/312344288258?ref=ts" target="blank" title="Red Springs Citizen on Facebook"><img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Red Springs Citizen on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheRSCitizen" target="blank" title="Red Springs Citizen on Twitter"><img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Red Springs Citizen on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:910-843-4631" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 910-843-4631</a></p>
						<p><a href="tel:910-843-8171" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 910-843-8171</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24522-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">131 S. Main Street,</p>
			<p style="font-family:Roboto; color:#fff;">Red Springs NC, 28377</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.redspringscitizen.com%2Fnews%2F11758%2Fincentives-oks-for-campbell-expansion&t=Incentives+OK%26%238217%3Bs+for+Campbell+expansion" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Incentives+OK%26%238217%3Bs+for+Campbell+expansion&url=http%3A%2F%2Fwww.redspringscitizen.com%2Fnews%2F11758%2Fincentives-oks-for-campbell-expansion" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.redspringscitizen.com%2Fnews%2F11758%2Fincentives-oks-for-campbell-expansion" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24522-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
<!-- Dynamic page generated in 0.085 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-20 08:45:12 -->

<!-- super cache -->